В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ксения80200
Ксения80200
27.02.2022 15:12 •  Информатика

Составить программу вычисления суммы произведения и среднее арифметическое трех чисел. , надо.

Ответ:
викториасн
викториасн
16.08.2020 14:22
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b,c):=ReadReal3('Введите три числа:');
  Writeln('S=',a+b+c,', П=',a*b*c,', среднее ',(a+b+c)/3)
end.

Пример
Введите три числа: 23.6 25.9 21.4
S=70.9, П=13080.536, среднее 23.6333333333333
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?