В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Molodoy186
Molodoy186
28.10.2021 01:00 •  Информатика

На языке паскаль составьте программу вывода на экран номера этажа и номеров квартир ,находящихся на данном этаже,девятиэтажного дома ,на каждом этаже которого находится по 5 квартир

Ответ:
301436168
301436168
05.10.2020 20:13
Var i,j,n: integer;
begin
for i := 1 to 9 do
  begin
  write(i,': ');
  for j:=1 to 5 do
    begin
    n:=n+1;
    write(n,' ');
    end;
  writeln;
  end
end.  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?