В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nastyakisa2
nastyakisa2
05.05.2023 00:52 •  Информатика

Сделать программу для паскаль! написать программу, которая создаёт массив из пяти случайных чисел и выводит его элементы в строку.

Ответ:
RitkaRita
RitkaRita
07.10.2020 06:35
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(5,-50,50); a.Println;
end.

Пример
-38 30 50 41 37

Сделать программу для паскаль! написать программу, которая создаёт массив из пяти случайных чисел и
0,0(0 оценок)
Ответ:
Asya0199
Asya0199
07.10.2020 06:35
Случайные числа от 0 до 20.

var
  A: array [1..5] of real;
  i: byte;
begin
randomize;
writeln('Сгенерированный массив.');
for i := 1 to 5 do
begin
  A[i] := random(21);
  write(A[i]:4);
end;
writeln;
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?