Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
qppqwoow
11.01.2021 05:31 •
Информатика
Нужно написать программу на языке с++ , которая добавляет n элементов, начиная с номера k.
Ответ:
dimaonisko
06.10.2020 00:00
#include <iostream>
using namespace std;
int main()
{
int n, k, sum = 0;
cout << "n = ";
cin >> n;
cout << "k = ";
cin >> k;
for (int i = 0; i < n; i++) {
sum += k;
k++;
}
cout << "ответ: "
<< sum << endl;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Maer12
30.04.2020 02:29
Определите значения полей документа, представленного на рисунке ниже. Левое поле: Правое поле: ...
steep6
02.03.2022 07:15
надо чкаяать 2.07 гб скорость:200кб/с сколько время надо на скачку (достал уже информатик свои конченые задачи)...
chiprianv1
07.06.2020 12:06
надо скачать 2.07 гб скорость:200кб/с сколько время надо на скачку (достал уже информатик свои конченые задачи)...
Сауле121
26.09.2020 02:01
7. Тус датчигінің режімдерін ата:...
AnyaNaglova
05.01.2022 02:54
Написать в программу в паскале (сразу все)-найти максимальный и минимальный элемент в массиве...
FeagTV
30.01.2023 19:30
Распредели слова. Глаз глаза, пила пилка, трава травка, голубь голубка...
Kaaaaktuuuus
20.05.2020 20:43
Какое из уравнений является линейным с двумя переменными a) 2x2+ 3x + 5 = 0;b) 3x + 2y + 1 = 0;c) 4x + 3 =0d) 8+ 4x=0e) 3x+5x2+1=0...
Kotyaty
29.07.2020 17:35
3. Прочитай. Сравни записи, в како из них даны салона, и какой не связанные по смыслу предложения.тест.а в какой1. Туристы, палатка, в, лесной, поход.2. Туристы собрались в поход....
nifirazifira
19.11.2021 04:49
Крч ответ должен быть четкий и быстрый кто первый поставлю лайк и само собой + и так вопрос:(шет тілі,меңгергім келеді,ең сонғы үлгі,жақындау, бірнеше)сөздеріне тездетіп синоним...
Аннасherry
14.05.2023 00:26
ОТВЕТЬТЕ ! ДЗ ПО ИСТОРИИ 6 КЛАСС! что ввозили и вывозили из России в : города или страны севера, юга, Запада, и Востока в 15 веке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int n, k, sum = 0;
cout << "n = ";
cin >> n;
cout << "k = ";
cin >> k;
for (int i = 0; i < n; i++) {
sum += k;
k++;
}
cout << "ответ: "
<< sum << endl;
}