В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
PolinaZaichko0403
PolinaZaichko0403
25.03.2022 14:29 •  Информатика

Сpython! напишите программу, которая находит рекордное количество вхождений (не обязательно подряд) символа в строку. формат ввода вводится одна строка. формат вывода выводится одно целое число — максимальное количество раз, которое встречается какая-либо буква (без учёта регистра) или иной символ во введённой строке. пример ввод: вывод: 4

Ответ:
looool6
looool6
07.10.2020 05:34
S = input("Bвeдитe строку:\n")
s = s.upper()
k = 0
for i in range(0,len(s)):
    if s.count(s[i])>k: k = s.count(s[i])
print(k)

Пример:
Длинношеееддд
4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?