Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
yaxoroshiy1
02.02.2022 15:03 •
Информатика
Инфа! программирование - циклы! найти сумму первых 20 чисел, кратных 6.
Ответ:
HardFunny
07.10.2020 05:20
Var i,s:integer;
begin
s:=0;
for i:=1 to 20 do s:=s+6*i;
writeln('s = ',s);
end.
Результат:
s = 1260
0,0
(0 оценок)
Популярные вопросы: Информатика
kazakstanarmy
16.07.2021 14:51
Кто решит 20 ! передача файла размером 16 кбайт через некоторое соединение заняла 512 секунд. определите размер файла (в кбайт), передаваемого через это же соединение, если время...
AbdurrahmanSam
30.12.2022 23:09
20 за решение1 в ячейке с4 записана формула +b4+3 чему равно значение ячейки e4 после копирования формулы из ячейки c4, b4=2...
помогитепж19
30.12.2022 23:09
Цепочка из 3 бусин формируется по следующему правилу: на первом месте в цепочке стоит 1 из бусин м, н, o. на втором - одна из бусин л, м, о. на третьем месте - одна из бусин л, м,...
илья5310
12.03.2023 02:33
Информ. сообщение объемом 3 кб содержит 6144 символа.сколько символов содержит алфавит при которого было записано сообщение?...
adelina05082006
20.11.2022 03:45
Воднородном массиве а из n элементов найти количество ненулевых элементов и уменьшить положительные элементы на 20....
mbilalov
30.09.2020 00:54
Обеспечение целостности, конфиденциальности и доступности информации - это ... Нетикет.Целостность данных.ВпередИнформационная безопасностьКонфиденциальность данных....
Kira369
24.12.2020 11:06
Напишите программу на языке С++ для решения следующей задачи: Дано трехзначное число. Выведите число единиц в нем...
20jeka
10.02.2021 08:56
Максимальное количество информации, которое может хранить цифровой носитель это -скорость обмена информацией-Информационная емкость-надежность хранения информации-стоимость информации...
Sinnysis
23.05.2022 14:59
1.Сделайте предложения пассивными.2. Выберите правильный вариантхелп нужно...
73021081
23.05.2022 14:59
Нужно написать сочинение-рассуждение по произведению Дакор Я. Брыля...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=1 to 20 do s:=s+6*i;
writeln('s = ',s);
end.
Результат:
s = 1260