В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Kira369
Kira369
24.12.2020 11:06 •  Информатика

Напишите программу на языке С++ для решения следующей задачи: "Дано трехзначное число. Выведите число единиц в нем"

Ответ:
moonmyrreg
moonmyrreg
12.06.2021 07:56

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Russian");

int a, b, c;

cout << "Трехзначное число:";

cin >> a;

cout << endl;

b = a % 10;

cout << "Единицы:" << b << endl;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?