Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sashkaveber
18.03.2023 14:48 •
Информатика
Написать программу в паскале: подсчитать количество элементов массива целых чисел,меньших 0. и блок схему,
Ответ:
Ира0386
07.10.2020 03:16
// PascalABC.NET 3.3, сборка 1555 от 21.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Элементов, меньших нуля: ',a.Count(x->x<0))
end.
Пример
n= 13
23 -47 39 19 37 -34 -47 -15 -15 -2 -41 6 20
Элементов, меньших нуля: 7
0,0
(0 оценок)
Популярные вопросы: Информатика
ulye
22.08.2020 17:27
Решите : модем, информацию со скоростью 128 кбит/сек , передал текстовый файл, содержащий 65536 символов.сколько времени затратил модем на передачу файла ,если известно,что для кодирования...
BrainNotBrain
22.12.2021 04:27
Написать программу подсчёта числа отрицательных элементов массива...
VasyPupok228
24.02.2022 21:58
30028 + 35539 и 22152 + 10717 выполнить дейсвтие в 16 ричной системе...
dja4enkodanil16
24.02.2022 21:58
1. представление числовой информации с систем счисления. перевод чисел из десятичной системы счисления в двоичную и обратно....
neverr
24.02.2022 21:58
Перевести числа 90 и -55 в 8 разрядную ячейку...
katalkina17
10.05.2022 20:30
Напишите программу, которая вводит с клавиатуры числа до тех пор, пока не будет введено число 0. в конце работы программы на экран выводится минимальное и максимальное из введенных...
Yotuberik
10.05.2022 20:30
0xd2 xor 0xa3 выполнить операцию напишите решение умоляю завтра сдавать...
Илий
06.02.2021 20:29
5. переведите из линейной формы записи в обычную: 1 + sqr(cos((x + y)/2)) sqrt (abs(1 - x)) + a*abs(1-x)...
gazizkadyrzhan
06.02.2021 20:29
6. чему будет равен результат вычисления фрагмента программы: readln(a,b,c); d: =(a mod 4 +2 * b div 3 -4) mod c + 1; 1 writeln( d= ,d); при a=11; b=14; c=3...
Фари228
06.02.2021 20:29
Напишите программу, которая выбирает в другой массив каждый третий элемент исходного массива, начиная с первого. входные данные первая строка содержит размер массива n . во второй...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Элементов, меньших нуля: ',a.Count(x->x<0))
end.
Пример
n= 13
23 -47 39 19 37 -34 -47 -15 -15 -2 -41 6 20
Элементов, меньших нуля: 7