В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BrainNotBrain
BrainNotBrain
22.12.2021 04:27 •  Информатика

Написать программу подсчёта числа отрицательных элементов массива

Ответ:
GretaD
GretaD
02.10.2020 12:46
Const
n=10;
var
a:array[1..n]of integer;
i,k:integer;
begin
    for i:=1 to n do
        begin
            a[i]:=random(100)-50;
            write(a[i]:4);
                  if a[i]<0 then
                      k:=k+1;
         end;
writeln;
writeln(k);
end.
   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?