В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Black13495
Black13495
16.09.2021 12:16 •  Информатика

Составить программу. дано число n нужно поменять порядок цифр в этом числе и вывести его. число n вводится с клавиатуры.

Ответ:
milanakuzmina2
milanakuzmina2
07.10.2020 00:29
Var
   s,s1:string;
  i:integer;
begin
 readln(s);
s1:='';
 for i:=length(s) downto 1 do s1:=s1+s[i];
writeln(s1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?