Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
gsergey1
01.09.2022 02:35 •
Информатика
Паскаль найдите все пятизначные числа которые делении на 133 в остатке 125 а при делении на 134 в остатке 111
Ответ:
frost79naumenkow6nt4
09.09.2020 21:47
Var i:integer;
begin
for i:=10000 to 99999 do
if (i mod 133=125) and (i mod 134=111)
then writeln (i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikastezkaowl9vp
05.10.2021 00:40
Вpascal составить программу вычисления количества первых четных чисел в сумме 56...
ИНА1111
26.06.2021 20:49
Составьте программу нахождения суммы произведения и разности четырех чисел...
okfuh
26.06.2021 20:49
Что может обозначать запись 14.11.98...
Ада20000
20.12.2022 18:58
Статья, набранная на компьютере в варианте представления KOI8 содержит 256 страниц, на каждой странице 30 строк, в каждой строке 32 символа. Определите информационный объём статьи...
antihype3
16.09.2022 23:23
Нужно перевести на язык кумир. оценю на максимум как только можно. program daumoh; type mas = array[1..1000] of integer; var a: mas; i: byte; n, c, d: integer; begin randomize; write(...
maistrenko1
16.11.2021 17:31
Рассмотри внимательно школьный или домашний компьютер. Назови отношения между разными устройствами, входящими в компьютер. Приведи не менее пяти примеров разных видов отношений и нарисуй...
VasyPupok228
16.09.2022 21:52
С какой клавиши или комбинации клавиш можно осуществить переход на первое поле таблицы БД...
PRPPAPIG2004
13.02.2022 19:02
Вычисли деление с остатком. Проверь вычелсения 7:2= (проверка) 6:5= (проверка) и т.д. 3 класс 3 часть стр 15 номер 5 !!...
Marina12971
30.05.2020 01:28
Выбери формулу вещества, в состав молекулы или формульный единицы которого входят восемь атомов : N2O3 C2H6 Na3N P205...
vaynasmirnov021
29.08.2021 22:32
Статистика ! Вычислить средний уровень оборотных средств за квартал; абсолютный прирост, темп роста, темп прироста и абсолютное значение 1% прироста оборотных средств предприятия цепным...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=10000 to 99999 do
if (i mod 133=125) and (i mod 134=111)
then writeln (i);
end.