Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nikastezkaowl9vp
05.10.2021 00:40 •
Информатика
Вpascal составить программу вычисления количества первых четных чисел в сумме 56
Ответ:
kiratheone
07.09.2020 22:57
Var n,i,k:integer;
beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofa372
22.09.2022 03:23
Что из этого является названием операционной системы? LinuxBIOSIntel...
nika0483
26.04.2023 05:58
Нужно выбрать к каждому пункту данные (список дан...
Раисат432178
11.02.2020 00:21
Дана строка. Если она начинается на abc , то заменить их на www , иначе добавить в конец строки zzz C++...
shifu90
03.10.2022 21:05
Нужно приоьразовать матрицу в Excel...
Matvey0203
20.02.2021 00:04
Составить программу которая позволяет найти наименьший элемент случайно сформированного одномерного массива...
karinkaloseva2003
10.04.2023 01:18
Этимология и значение слова информатика...
MimINL
27.03.2022 07:46
Найти наибольший элемент и его номер в последовательности, элементы которой вводятся с клавиатуры. размер произвольный....
foltes
29.05.2022 20:41
Минимальный состав пк: а) винчестер, дисковод, монитор, клавиатура. б) монитор, клавиатура, системный блок. в) принтер, клавиатура, монитор, память. г) винчестер, принтер, дисковод,...
gorlatenkoviktoria
29.05.2022 20:41
Синформатикой.программировани е на quick basic. 1. составить программу вычисления значений двух выражений w и q, учитывая одз (знаменатель не может быть равен нулю, под корнем не может...
xhhxjdjdj4
14.10.2020 06:19
Определи,что можно считать алгоритмом: 1.кулинарный рецепт 2.каталок книг в библиотеке 3.список пассажиров самолета 4.инструкция по пользованию фотоаппаратом 5.схема движения маршрутных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.