В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
2katena
2katena
16.04.2022 14:40 •  Информатика

Написать программу в contester. даны три целых числа: a,b,c. проверить истинность высказывания "число b находится между числами a и c".

Ответ:
567н
567н
06.10.2020 23:15
var
 A, B, C: integer; 
begin
write('Введите A, B и C: ');
read(A,B,C);
writeln('Число B находится между числами A и C - ',((A < B) and (B < C)) or ((A > B) and (B > C)));
end.
Написать программу в contester. даны три целых числа: a,b,c. проверить истинность высказывания числ
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?