В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sofijamikisko
sofijamikisko
27.08.2020 22:01 •  Информатика

Составить программу на языке паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль

Ответ:
swordfishtrombone
swordfishtrombone
04.10.2020 19:22
Var a,b: integer;
begin
readln(a,b);
if((a<0)and(b<0)) then writeln(-a,' ',-b)
else
begin
if((a>=0)and(b>=0) then writeln(a*a,' ', b*b)
else writeln('Заданные числа не соответствуют условиям');
end;
end.
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?