В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Amin1402
Amin1402
17.10.2021 22:06 •  Информатика

Составить программу для решения задач. задание 1. вариант 4.
сформировать массив из 25 случайных чисел из диапозона от 20 до 120 . найти произведение элементов массива с пятнадцатого по двадцатый включительно

Ответ:
ConyaMiMiMi
ConyaMiMiMi
04.02.2022 20:23

ответ на python

from random import randint

a = [0]*25

for i in range(len(a)):

   a[i] = randint(20, 120)

r = 1

for i in range(len(a)):

   if i >= 14 and i <= 20:

       r = r * a[i]

print(r)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?