В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MrKot007
MrKot007
27.10.2021 03:25 •  Информатика

25 . 7)составить программу, которая по заданному "a" исследует корни уравнения "ax=5" и выводит на экран значение вычисленного корня а если нет то сообщение (корней нет).

Ответ:
ufjcigi
ufjcigi
06.10.2020 22:50
Var a:real;
begin
readln(a);
if a=0 then writeln('Корней нет')
else writeln('x = ',5/a:4:2);
end.

Пример:
4
x = 1.25
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?