Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alina15299
21.07.2022 14:27 •
Информатика
Написать программу по инф-ке. с клавиатуры вводят символ. составьте программу, которая выводит два следующих символа.
Ответ:
ichernikov21
06.10.2020 22:39
Var
a : char;
b : integer;
begin
readln(a);
b := ord(a);
writeln(chr(b+1), chr(b+2))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
katyademona04
14.08.2021 15:07
В электронной книге 128 страниц. Данил установил закладку на 21-й странице. Какое количество информации несёт это сообщение?...
omon3565
16.09.2020 17:55
5сынып29бет 7тапсырма помагите...
3937372829
30.08.2020 11:12
Объекты и их признаки 1. Выбери верный ответ. Предметом является: а) футбольное поле Б) чтение с) снегопад. . . 2. Дано множество: «Писатель». В ответе приведён пример объекта...
ksyuksu1234
26.11.2021 04:52
В программе используется одномерный целочисленный массив A с индексами от 0 до 10. Значения элементов равны 8, 3, 16, 24, 35, 18, 4, 72, 8, 99, 44 соответственно, т. е. A[0] =...
Ap4ik888
18.09.2020 18:20
ответьте на вопросы: 1. Структура языка программирования С++?2. Перечислите сложные типы данных?3. Основные алгоритмические конструкции?4. Что такое алгоритм? Перечислите свойства...
Keyanplay1
07.05.2023 07:51
Вцехе работают рабочие трёх специальностей – швеи (ш), закройщики (з) и мастера (м). каждый рабочий имеет разряд не меньше второго и не больше пятого. на гистограмме отражено количество...
ггвв
04.06.2022 10:40
Какая формула соответствует поиску документа с любым из трех слов? игра| инженер | игра инженер игра *инженер игра инженер игра +инженер + игра -инженер +...
Ханоглан122
04.06.2022 10:40
Сформировать двумерный массив, у которого значения элементов равны 1, если индекс этого столбца четный, и равны 0, если индекс столбца нечетный....
ЯЯЯ03
22.10.2021 07:27
Напишите в паскале программу для вычисления y = 3.24 - x^2 +23x / 12 - x (разделить 23 x на 12 - х) заранее большое желательно прикрепить файл с написанной программой в паскале....
1945269
10.06.2020 10:57
Які величини ми використовуємо в повсякденному житті та чим вони різнятся?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a : char;
b : integer;
begin
readln(a);
b := ord(a);
writeln(chr(b+1), chr(b+2))
end.