Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ЯЯЯ03
22.10.2021 07:27 •
Информатика
Напишите в паскале программу для вычисления y = 3.24 - x^2 +23x / 12 - x (разделить 23 x на 12 - х) заранее большое желательно прикрепить файл с написанной программой в паскале.
Ответ:
gogaefremkov
18.08.2020 01:45
Program gr;
Var
A, x:real;
begin
x:=1;
Writeln((3.24-sqr(x)+23) /12-x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SYSTEMCORE
12.01.2022 00:25
вас без игнора очень хоть одну задачу Умоляю. написать программы (vb5)к двум задачам. К одной вывести результат через текстбокс в другой через мсджбокс 1. Довести с свойств...
Владик003
11.10.2020 14:41
Задача из Python. Можно на листке бумаге Користувачеві відображається загадка, наприклад Що літає, крил не має, але крила підіймає? Якщо користувач вводить правильну відповідь:...
pakskina77p0byhm
08.09.2022 04:57
Информатика, 27.10.2020 13:24, ed31121 Задание 4. Дан произвольный треугольник ABC, для которого определен следующий набор характерных параметров: а, b, с — стороны треугольника;...
алма15
24.11.2022 22:03
Фотоальбом на диске F занимал 150 Мбайт. После Архивации Zip объём сжатого файла стал меньше на 10% . Определите объём сжатого файла в Мбайт....
ksyhaua0406ozoo6s
01.06.2022 13:46
Как это исправить потскожите...
sashaloveove
04.03.2021 03:00
Принтер печатающей чернилами головкой называется?...
ДимаИванов11
02.06.2021 17:45
Складіть програму обчислення суми всіх натуральних чисел від 1 до n. (використовуйте формулу суми членів арифметичної прогресії). sn=(2a1+(n-1)d)n/2, де a1 - перший член...
2006veronika34
15.03.2020 08:11
13.: информационный объем растрового изображения размером 1024х640 пикселей составляет 640 кбайт.определите количество цветов в палитре изображения....
Riiiiiii
09.02.2023 08:56
задано количество символов n в предложении. составить алгоритм нахождения информационного обьема предложения в кодировке unicode в байтах и битах...
Markkamm
21.08.2022 19:23
. Декодировать сообщение (ключ к кодировке -5) Нтщухсеынд фу цфуцуёш жуцфхндчнд сулйч ёачб жнмшербтуо мжшпужуо жпшцужуо уёутдчйрбтуо н уцдмечйрбтуо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program gr;
Var
A, x:real;
begin
x:=1;
Writeln((3.24-sqr(x)+23) /12-x);
end.