Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
жансаяболатова
10.06.2020 18:36 •
Информатика
Решите ( составь программу на языке паскаль для решения бологического моделирования: оклеточноя амеба каждые 3 часа делится на 2 клетки. какой станет численность колонии омебчерез 24 часа от начала отсчета?
Ответ:
katkuatova
06.10.2020 20:18
Program ideone;
var ameba, day, timeToDivide, temp : real;
begin
ameba:= 0;
day:= 24;
timeToDivide:= 3;
temp:= day / timeToDivide;
ameba:= temp * 2;
writeln(ameba:1:0);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mr1cherry
29.05.2021 19:13
напишите программу на языке python...
emir07
13.02.2022 20:28
Известно,что объем сообщения составляет 3кб.определите мощность алфавита,с которого записано это сообщение,если известно что оно содержит 3072 символа....
hghfYES
13.02.2022 20:28
Дан целочисленый массив из 75 элементов.элементы массива могут принимать значения от 1000 до 1000.составьте программу,которая находит и выводит среднее арифметическое всех...
rufdiana
13.02.2022 20:28
Синформатикой 20 ! ввести c клавиатуры массив из 5 элементов, определить преобладание положительных или отрицательных элементов. пример: введите пять чисел: 4 -15 3 -10 14...
Lkiozra
04.12.2022 23:20
Составьте программу,которая задаёт : в каком году был основан город минск ( например , в 1067 г.,в 993 г., либо в 1147 в случае верного ответа программа должна сообщить верно...
sfkcstjvc
04.12.2022 23:20
Что такое курсор клавиатуры и курсор мышки? и чем они отличаются?...
keklolcheburek1243
09.10.2020 03:14
С: complete the sentences using the past simple 1) i (not, enjoy) the film yesterday. 2) we (have) a picnic last weekend. 3) when (you, finish) work yesterday? 4) he (visit)...
ВелмаУмница
18.06.2021 18:02
Відомі такі дані про роботу підприємства за минулий рік: товарна продукція, 13550 тис. грн. чисельність промислово-виробничого персоналу, 392чол.. у тому числі робітників -...
belok909
17.01.2022 13:50
[tex] {x}^{2} + {(y - \sqrt[3]{{x}^{2} } )}^{2} = 1[/tex]график нужен ...
serikovas87
15.11.2022 07:46
Почему гигиеническую зарядку проводят систематически сверху вниз ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var ameba, day, timeToDivide, temp : real;
begin
ameba:= 0;
day:= 24;
timeToDivide:= 3;
temp:= day / timeToDivide;
ameba:= temp * 2;
writeln(ameba:1:0);
end.