В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Lkiozra
Lkiozra
04.12.2022 23:20 •  Информатика

Составьте программу,которая задаёт : "в каком году был основан город минск ( например , в 1067 г.,в 993 г., либо в 1147 " в случае верного ответа программа должна сообщить "верно" , в противном случае - "вы ошиблись".

Ответ:
вау1905
вау1905
06.10.2020 18:27

var

a: integer;


begin

writeln('В каком году был основан город Минск?');

writeln('1) 1067');

writeln('2) 993');

writeln('3) 1147');

readln(a);

if a = 1 then writeln('Верно')

else writeln('Вы ошиблись');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?