Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sofia121324oyztor
11.02.2022 08:29 •
Информатика
Написать программу,которая находит сумму и произведение 2 чисел
Ответ:
TEmik777777777
06.10.2020 19:38
Program pascal;
var x, y:real;
begin
readln(x);
readln(y);
writeln(x+y);
writeln(x*y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Poligrinka
17.09.2022 06:40
Укажите географические домены: edu fr org gov...
мальвінка1
19.12.2022 12:14
Упорядоченное множество однотипных данных, имеющих общее имя и различающихся номерами, называют…...
annagubina78mailru
07.07.2020 23:47
Втетради записать алгоритм приготовления простейшего блюда.(бутерброд, яичница и т.д.)...
вера546
10.08.2020 01:50
Составьте программу в паскаль. в кафе лимонад по n руб. и мороженое по t руб. составьте алгоритм, который сообщает возьмите сдачу , доплатите еще или за покупку при оплате покупателем...
renatadautova
10.08.2020 01:50
Винни пух, придя в гости к кролику, увидел восемь горшочков, пронумерованных от 1 до 8. как сказал кролик, только один из них наполнен мёдом, остальные пустые. какое минимальное...
Фиаско1337
22.02.2023 16:01
Всем ! нужна небольшая с информатикой. : ) качество аудиофайла определяется его … a) количеством инструментов b) скоростью воспроизведения c) битрейтом d) разрешением формат,...
Maksprianikov
20.09.2022 13:06
Какие устройства внешней памяти устарели и не используются на современных пк...
Zara2217
15.11.2020 22:31
Выпишете из стихотворения слова, которые не переносятся : юной юлии хвала, быстрой , юркой,как юла. а в июне и в июле отдохнет на юге юля....
maschkincolyaoyf9ei
15.11.2020 22:31
1. передвижение веществ в растении обеспечивает: а) покровная ткань; б) образовательная ткань; в) проводящая ткань; г) фотосинтезирующая ткань. 2. вода в растении перемещается...
агтл
15.11.2020 22:31
Обмен веществ между клеткой и окр.средой регулируется 1. плазматической мембраной 2. эндоплазматичесой сетью 3. ядерной оболочкой 4. цитоплазмой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x, y:real;
begin
readln(x);
readln(y);
writeln(x+y);
writeln(x*y);
end.