В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tanushkako
tanushkako
06.11.2022 05:05 •  Информатика

Написать программу в паскаль. нужно попросить человека вести два число, потом спросить, что он хочет с ними сделать (1. сложить; 2. умножить). и выполнить.

Ответ:
Kotya005
Kotya005
06.10.2020 18:20
Uses crt;
var a,b:real;
num:integer;
begin
writeln('Введите два числа');
readln(a,b);
writeln('Выберите операцию: 1.сложение, 2.умножение');
readln(num);
clrscr;
case num of
1:writeln(a,'+',b,'=',a+b);
2:writeln(a,'*',b,'=',a*b);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?