Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lsjsjajj
08.01.2022 09:49 •
Информатика
Массив из 8 элементов заполнен случайными целыми числами из диапазона[-3,5] .все отрицательные элементы увеличить на 10
Ответ:
ariana201723
12.07.2020 10:25
В PascalABCnet
program mass;
var a: array [1..8] of integer;
n:integer;
begin
for n:= 1 to 8 do
begin
a[n]:=random(1,9)-4;
write(a[n],' ');
end;
writeln;
for n:= 1 to 8 do
begin
if a[n] < 0 then a[n]+=10;
write (a[n],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vikhas123
13.12.2020 00:24
Визначте значення всіх змінних у результаті їх виконання. а) x: =0; y: =1; while y 4 do begin x: =x+y; y: =y+1 end; б) x: =0; i: =1; repeat i: =i+1; x: =x+1/i;...
Знаток228111
16.02.2020 06:54
Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел. (c++) найдите ошибку в программе: k = 0; while ( k 10 ) printf ( ); k=0;...
andrey455
16.02.2020 06:54
Система команд кузнечика: вперёд n - кузнечик прыгает вперёд на n единиц. назад n - кузнечик прыгает назад на n единиц. закрась - текущая позиция кузнечика закрашивается....
20kokosik26
02.04.2023 21:02
ХЕЛП ОЧЕНЬ СДАВАТЬ ЧЕРЕЗ 25 МИНУТ Нарисуйте ориентированный граф по весовой матрице. С дерева перебора найдите все возможные пути из вершины А в вершину Е, не проходящие...
TupoyKakProbka
21.03.2021 13:43
НАРЕНОВ УченикBilimLevel 0%0Личный кабинетOnline MektepРасписаниеДомашние заданияСвязь с учителем23 СЕНТЯБРЯАНГЛИЙСКИЙ ЯЗЫК - 5 А1-я подгруппаLANGUAGE FOCUS REFERENCE...
nazek121992
18.08.2021 18:33
Какой признак не относиться к зверям? 1)вскармливают потомство молоком,2)бегают быстрее других животных,3)тело покрыто шерстью,4)у большинства из них четыре ноги...
мппьга
18.08.2021 18:33
5стихов 20 про: котенка,осень,белку,снеговика и лошадь...
Baidu
18.08.2021 18:33
Рассмотрите рисунки подпишите их используя слова или прощания...
zak8rbayramovp0akso
18.08.2021 18:33
Сколько суток от 15 октября 1582 года до 6 июня 1799 года?...
Valeri200666
18.08.2021 18:33
Измерения ящика выражены простыми числами. его объем равен 110 кубических дециметров . найдите измерения ящика....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program mass;
var a: array [1..8] of integer;
n:integer;
begin
for n:= 1 to 8 do
begin
a[n]:=random(1,9)-4;
write(a[n],' ');
end;
writeln;
for n:= 1 to 8 do
begin
if a[n] < 0 then a[n]+=10;
write (a[n],' ');
end;
end.