Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
НуриманН
04.03.2020 03:28 •
Информатика
Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.
Ответ:
marina558zas
06.10.2020 16:51
Uses crt;
Var a,b,summ,razn,pro: Integer;
chas: Real;
Begin
Write('Введите два числа: ');
Readln(a,b);
summ:=a+b;
razn:=a-b;
pro:=a*b;
chas:=a/b;
Write('Сумма: ', summ, ', разность: ', razn, ', произведение: ', pro, ', частное: ', chas)
End;
0,0
(0 оценок)
Популярные вопросы: Информатика
TeT9l3uHa
19.03.2023 12:13
По заданным IP-адресу и маске сети определите адрес сети. IP-адрес: 127.255.0.137 Маска: 254.128.94.0 Укажите правильный вариант ответа: 125.257.0.0 126.0.128.0 128.126.0.0 126.128.0.0...
ANDROI223
28.07.2021 18:22
Файл размером 11 Кбайт передаётся через некоторое соединение со скоростью 1 Кбит/с. Определите на сколько секунд быстрее можно передать этот же файл через другое соединение со скоростью...
yexevosux
18.08.2020 20:27
Напишите сколько сможете программ для решения вот таких : if1. дано целое число. если оно является положительным, то прибавить к нему 1; в противном случае не изменять его. вывести...
lolomka109
07.10.2021 23:26
Составить программу определяющую введённое число чётное или нечетное 50 ...
cocles
14.05.2020 23:55
Скажите мой ноутбук пойдет для игр. озу 8 процессор intel core i3 6006u. nvidia geforce mx130...
katkuatova
13.05.2020 20:39
Написать программу, которая подсчитает количество трехзначных чисел, которые кратны 3, но не кратны 6. ...
ak067
31.01.2023 11:15
Сделать программу на паскале. Задание!Написать программу, которая бы запрашивала возраст женщины и сообщала, сколько лет ей осталось до пенсии, либо что она уже пенсионер....
justsgamer2000Kerzch
29.06.2022 06:00
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только...
Zer2806
18.11.2022 22:04
Какова ценность общего доступа к папке для пользователей? 2) Каковы положительные и отрицательные стороны работы с папками общего доступа? 3) Как ты думаешь для выполнения каких...
bissimbayevaa
27.09.2020 04:30
Создайте алгоритм вычисления значения выражения:K=3b+6а кто может ( )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a,b,summ,razn,pro: Integer;
chas: Real;
Begin
Write('Введите два числа: ');
Readln(a,b);
summ:=a+b;
razn:=a-b;
pro:=a*b;
chas:=a/b;
Write('Сумма: ', summ, ', разность: ', razn, ', произведение: ', pro, ', частное: ', chas)
End;