В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу в паскале. дано вещественное число а и целое n(n> 1).вывести в табличном виде все целые степени числа а от 1 до n.

Ответ:
Амон11111
Амон11111
26.08.2020 13:53
Var
   A,St:real;
   N,L:integer;
Begin
Write('A = ');ReadLn(A);
Write('N = ');ReadLn(N);
St:=1;
For n:= 1 to N do
    Begin
    St:=St*A;
    WriteLn(A,'^',n,' = ',St)
    End;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?