В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pnzarKarina
pnzarKarina
23.03.2022 14:08 •  Информатика

Нужна блок схема к этой . составить программу вычисления двузначного числа, сумма кубов цифр которого равна n. var a,b,k: byte; n: integer; begin write('n = '); readln(n); k: =0; for a: = 1 to 9 do for b: = 0 to 9 do if a*a*a+b*b*b = n then begin write(a,b,' '); k: =k+1 end; if k = 0 then write('таких чисел не существует.') end.

Ответ:
mihatyt100
mihatyt100
06.10.2020 12:29
Блок-схема по ГОСТ 19.701-90 (ISO 5807-85) во вложении.

Нужна блок схема к этой . составить программу вычисления двузначного числа, сумма кубов цифр которог
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?