В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Denistypitjin
Denistypitjin
13.03.2020 04:11 •  Информатика

Составить программу, которая выводит сумму первых пяти натуральных чисел.

Ответ:
profi1212
profi1212
10.10.2020 00:40
Var
ch,sum,i:longint;
begin
sum:=0;
WriteLn('Вводите числа.');
for i := 1 to 5 do
begin
readln(ch);
inc(sum,ch);
end;
WriteLn('ответ: ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?