Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tarasov78
02.06.2020 00:26 •
Информатика
Определите значения целочисленных переменных x, y ,z после выполнения программы: x: =13; y: =3; z: =x; x: =z div y; y: =x; 1) x=13, y=4, z=4 2)x=13, y=13 ,z=13 3)x=4, y=4, z=13 4)x=4, y=3, z=13
Ответ:
eduard7286
06.10.2020 11:43
Var x,y,z:integer;
begin
x:=13;
y:=3;
z:=x;
x:=z div y;
y:=x;
writeln(x+' '+y+' '+z);
end.
ответ
3)x=4, y=4, z=13
0,0
(0 оценок)
Популярные вопросы: Информатика
Studennmb1
14.07.2020 23:24
Паскаль. данная программа работает, но только при некоторых значениях a[i]. я думаю, что дело в этом условии (a[j]) (a[i]). если a[j] примет отрицательное значение, то в ответе...
elena444454
14.07.2020 23:24
Составить программу нахождения корней квадратного уравнения если a=3 b=34 c=4b и выводящую ответ на экран...
Niki567890
14.07.2020 23:24
Дан одномерный массив из 5 элементов. найти сумму всех положительных элементов массива. начало такое var a: array[1..5] of integer;...
ваня323232233
13.11.2022 17:52
Пядевая система – система счисления наших предков, которая была позже привязана к пропорциям человека. одна пядь – половина обутой стопы взрослого человека того времени. стопа...
Вsеzнaйkа
24.12.2022 13:38
Почему программам для доступа к устройствам нужны драйверы? ! заранее !...
Батюс
24.12.2022 13:38
Даны натуральные числа a и b (b a).написать программу, выводящую на экран последовательность натуральных чисел от a до b, не включая a и b не могу понять !...
matkazina
10.11.2022 02:14
Водномерном массиве а(10) вычислить произведение отрицательных элементов....
Andrew12331
10.11.2022 02:14
Нужно составить программу в paskal e для нахождения суммы ряда нечётных чисел с использованием , где n - количество чисел, i - число для цикла, summa - сумма чисел....
Оpiggyugrs
05.03.2022 09:38
Дана матрица целых чисел размером 5х6. переставить столбцы так,чтобы сумма их элементов убывала...
TINIkorason
05.03.2022 09:38
Электронное устройство приемника должно принимать и воспроизводить 14 различных сигналов ,которые закодированы двоичным кодом минимальной длины. сколько сигналов приняло устройство...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
x:=13;
y:=3;
z:=x;
x:=z div y;
y:=x;
writeln(x+' '+y+' '+z);
end.
ответ
3)x=4, y=4, z=13