В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
asd149
asd149
28.11.2022 06:22 •  Информатика

Составить программу есть ли среди чисел x y z числа кратные 5. если такие числа имеются то увеличить их на 1

Ответ:
dimon007228
dimon007228
06.10.2020 11:00
Не указано на каком языке программирования нужно, поэтому напишу уж на Паскале. Всё сделал так, чтобы было понятно, хоть и не так компактно.

Var    x, y, z:integer;
Begin    
Write('Введите числа X, Y и Z^: '); 
Readln(x, y, z); 
If x mod 5=0 then x:=x+1;
If y mod 5=0 then y:=y+1;
If z mod 5=0 then z:=z+1;
Writeln('Полученные в итоге числа(X, Y, Z):', x, ', ', y, ', ', z);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?