Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sofiagnip
16.04.2021 11:09 •
Информатика
Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых
Ответ:
LeraT12
06.10.2020 10:20
var a, b, c: integer;
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Титова2017
25.12.2021 14:41
Python. В одномерном массиве с функции поменять местами четные и не четные элементы....
Dana1906
26.07.2021 06:30
Как открыть cmd от имени DOS(не от имени администратора)...
edgarotlichnik55
14.02.2020 18:49
Может ли полететь материнка из за вогнутой ножки которую выгнули на прежнее место?...
Stillyxa
08.01.2020 08:41
Знание. Понимание 1. Какой принцип кодирования текстовой информации использует-ся в компьютере? Произнесите ключевые слова на разных языках.2. Как называется международная...
ЕлизаветаАлис
31.10.2022 23:31
Составьте программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран последний элемент с нечетным значением и его индекс...
kristinka75
02.08.2022 11:11
Впаскаль составить программу.дан текст состоящий из слов , разделенных одним или несколькими пробелами, определить сколько слов в тексте....
voronbakhozs9gh
09.03.2023 03:04
Вкаком состоянии - твердом, жидком, газообразном - вещество обладает наибольшей теплопроводностью? а а. жидком б. твёрдом в. газообразном...
Xaker567
09.03.2023 03:04
Какой вред и пользу наносят пауки тарантулы хозяйству людей?...
АнгелТих
09.03.2023 03:04
Результаты поиска для фразы необходима ли скорость 120 км/ч,чтоб 420 км проехать за 4ч?...
1к3к5к7к
09.03.2023 03:04
Какие видоизмененные подземные побеги вы знаете? назовите растения, имеющие корневище, клубень, луковицу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c));
end.