Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kristinka75
02.08.2022 11:11 •
Информатика
Впаскаль составить программу.дан текст состоящий из слов , разделенных одним или несколькими пробелами, определить сколько слов в тексте.
Ответ:
dimitiy02
02.10.2020 03:02
Program enot;
Var s: string;
i,n,k:integer;
begin
read(s);
n:= length (s);
k:=0;
for i:= 1 to n do
if s[i]=' ' then k:=k+1;
writeln('vsego slov = ',k+1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mamayuliya1986
10.11.2022 23:56
таблица в текстовом процессоре Выбери из списка названия выделенного элемента таблицы: заголовок столбец строка ячейка...
rustam141
30.08.2022 23:55
Известны ширина и длина прямоугольника. сторона квадрата в два раза меньше длины прямоугольника. найти периметры квадрата и прямоугольника...
Fox00811
11.05.2023 16:32
Как можно ещё доработать програму робота Часовой? Какие ещё функции ты бы добавил к движению робота ? Рассмотри и представь свои собсттвеные предложения.....
shatab228
05.02.2023 00:34
Составьте таблицу истинности для следующей логической функции f=f=¬x& ¬yvx& y...
Сергей1901
15.12.2021 20:17
Сказка про ленивых мужика и бабу...
EzNoobXex
02.08.2021 00:37
В одном килограмме сколько грамм...
Uoywex
18.11.2020 21:25
Образуйте краткие формы от приоательны0 параграф 46...
SuperMan87
18.11.2020 21:25
Укажите слово с проверяемой безударной гласной в кор A) Воробей.В) ВитринаC) ПомидорD) Дельфин.E) Молитва...
2507901178p0bodm
04.07.2020 04:35
Линейное неравенство с одной переменной. Решение линейных неравенств с одной переменной. Урок 4 При каких значениях переменной сумма значений выражений ине больше 6?ответ:.НазадПроверить...
Alexey2005201937
08.05.2020 16:06
Демографические показатели и демографическая ситуация Определи основные факторы, ограничивающие естественный прирост населения мира.Верных ответов: 3потепление климатапоявление различного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var s: string;
i,n,k:integer;
begin
read(s);
n:= length (s);
k:=0;
for i:= 1 to n do
if s[i]=' ' then k:=k+1;
writeln('vsego slov = ',k+1);
end.