Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
1010ВАДИМ
05.04.2021 17:29 •
Информатика
Заполнить массив h[10] с клавиатуры и вывести его на экран. вывести на экран элементы, равные индексам.
Ответ:
scorp2003
06.10.2020 09:03
Var
H:array[1..10] of integer;
i:integer;
Begin
Write('Введите массив: ');
For i:= 1 to 10 do
Read(H[i]);
Write('Элементы, равные индексам:');
For i:= 1 to 10 do
if H[i] = i then Write(' ',H[i])
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
дэдшотер
01.05.2022 17:38
Создать программу получения и обработки одномерного массива – вектора: вычислить значения 35 элементов одномерного целочисленного массива f в интервале (-6, 10) с использованием...
вязова1настя
01.05.2022 17:38
Дано натуральное число n (1 =n =100000). требуется написать программу, определяющую для n, какая цифра больше – первая или последняя. формат входных данных: в единственной...
romanov1100
25.10.2022 01:59
Написать программу дано 4х значное число вывести на экран монитора первую и третью цифры, произведениэ этих цифр...
егорка140
25.10.2022 01:59
1. напишите процедуру, которая выводит на экран фразу «я люблю паскаль» заданное в ее параметре количество раз. 2. напишите процедуру, которая выводит на экран решение...
kmvkemerovo
22.09.2021 09:47
Алгоритм приготовления бутерброда с маслом...
Masha36127
22.09.2021 09:47
Укирилла перегорела теперь нужно купить и вкрутить новую лампочку. конечно, сам он этого делать не будет, ведь он топ-менеджер первого уровня! у кирилла есть два подчинённых...
1244ррровг
18.07.2020 08:34
На языке pascal abc реализовать программу, выводящую первых k нечётных чисел 1,3,5,( k задаётся с клавиатуры. нужно до завтра самое главное: сделать эту программу с...
Rondov
06.01.2022 17:12
Имена файлов содержащих текст: 1) *.rar 2) *.zip 3) *.exe 4) *.doc 5) *.txt...
Anazrk
29.10.2021 01:26
Текст рассуждение на тему какую пользу приносят комнатные растение...
Арина838383773
25.12.2020 10:26
Рассчитайте объем видеопамяти, необходимый для хранения графического изображения, занимающего весь экран монитора с разрешением 1200 на 480 и палитрой из 65536 цветов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
H:array[1..10] of integer;
i:integer;
Begin
Write('Введите массив: ');
For i:= 1 to 10 do
Read(H[i]);
Write('Элементы, равные индексам:');
For i:= 1 to 10 do
if H[i] = i then Write(' ',H[i])
End.