В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
adelinathebest
adelinathebest
16.03.2023 12:15 •  Информатика

Напишите программу на языке с (си) найти двузначное число, равное утроенному произведению его цифр нужно написать программу

Ответ:
nastyalobzova1
nastyalobzova1
26.08.2020 12:47
#include <stdio.h>
int main(){    int i;    for ( i = 10; i < 100; i++ ) {        if(i==((i/10)*(i%10))*3){        printf( "%d\n", i );        }    }    getchar();}Алгоритм тот-же
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?