В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Darhanfan
Darhanfan
25.03.2020 20:46 •  Информатика

Составить программу на Python для решения следующей задачи: В 1626 г. индейцы продали остров Манхэттен за 20 долларов. Если бы эти деньги были помещены в банк и ежегодный прирост составлял n процентов, то каков был капитал в 2006 г.​

Ответ:
Sanя7184214
Sanя7184214
28.04.2021 20:00

var

 x: real;  

 cost: real;  //Стоимость капитала

 i: integer;

 

begin

 cost:= 20;  //Начальная стоимость равна 20  

 writeln('Введите ежегодный прирост в процентах');

 readln(x);  //Вводим ежегодный прирост в процентах

 for i:= 1626 to 2012 do   {Каждый год стоимость капитала увеличивается на стоимость капитала * х / 100}

   cost:= cost + cost * (x / 100);

 writeln('Стоимость капитала составляла бы в этом году:  ', cost : 0 : 5, ' $');  {Выводим стоимость капитала с округлением до 5 знаков после запятой}

end.  

Отметь решение как лучшее)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?