Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
respons
07.01.2021 17:19 •
Информатика
При ! ! составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.
Ответ:
Motiby19
06.10.2020 06:28
Var sum, number : integer;begin sum := 0; repeat write('Введите число: '); readln(number); sum := sum + number; until (sum > 1000); writeln('Сумма чисел: '+sum);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
fainanem
29.01.2022 09:25
1. какой объём памяти займёт ниже текст, если известно, что в нём используется кодировочная таблица ascii? happy new year, dear 2. c в конце фрагмента кодировочной...
666666ник
13.10.2020 12:27
Написать программу( в free pascal) выевляющую все числа, которые делятся на 7 без остатка. от 1 до 1000! мне это на завтра надо...
Брат220
27.09.2021 23:03
Верное утверждение? Если уничтожить все DNS-сервера, браузер не сможет понимать по имени домена, на каком сервере лежит сайт. Зайти на сайт можно будет, только зная...
dimakovelko
23.03.2020 00:04
Составить по данным блок-схемам. сейчас работаем на python. 9 класс. 15 ! : d...
mariamuraskina9
05.09.2020 02:15
Сколько в процентах будет:1целая ¾ 0,1 ⅓ 1,45 ⅖ 0,045...
GameNooB
29.05.2023 23:07
Напишите рекламу макияжа и причёски в стихотворной форме...
Сарфароз03
05.10.2022 08:36
7. Какая форма рельефа на территории России расположена на древней платформе?А) Русская равнина В) Западно-Сибирская равнинаБ) Колымская низменность Г) Уральские горы...
Brokenheart94
18.07.2022 01:05
мина)7-4(3х-1)=5(1-2х)б)(2-х)^2_х(х+1,5)=4...
Августина1511
02.01.2022 09:12
В первый час катер шёл со скоростью 27,5 км/ч во второй час со скоростью 24,6 км найдите среднюю скорость катера....
polina4673738
02.01.2022 09:12
Наприкінці п єси Г. Ібсена Ляльковий дім Хельмер не дозволив норі виховувати дітей через що? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?