Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
666666ник
13.10.2020 12:27 •
Информатика
Написать программу( в free pascal) выевляющую все числа, которые делятся на 7 без остатка. от 1 до 1000! мне это на завтра надо
Ответ:
аzат
25.06.2020 18:25
Var i:integer;
begin
for i:=1 to 1000 do
if i mod 7=0 then writeln(i);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KultchiK
21.05.2021 22:05
Считайка купил в магазине 3 ручки, 2 тетради и альбом. запиши алгоритм подсчёта стоимости покупки. альбом 65 руб., ручка 10 руб, тетрадь 15 руб....
Tadashimi2016
21.05.2021 22:05
Цикл повторення з параметром цикл повторення з післяумовою цикл повторення з перед умовою двовимірний масив одновимірний масив потрібно по 4 розвязані і(будь-яка умова)...
алінка20
08.11.2022 09:57
Информатику незнаю как делать...
Ipro3000
04.04.2022 18:10
В техническая поддержка от компьютера называется...
vladssos04
16.03.2020 07:19
Как запомнить ссылку на которой находитесь?...
ПОМОГИТЕУМОЛЯЮЯТУПОЙ
04.08.2022 08:51
Что делать, если случайно нажал через файлы на установку приложения в установочном пакете, а когда вышел, то память на телефоне съелась,а файл то не скачался. Как...
Dozie
26.12.2021 18:13
Как сделать цветок в PascalABC с 5 кругов Мне нужна код...
svettapan
09.05.2023 09:57
Найдите максимально возможное количество цветов в палитре если известно что размер изображения 151 X151 для хранения этого изображения выделено 4 КБ памяти...
Елька165
24.02.2021 05:29
Всё что мы видим слышим всё что знаем всё отр..жено в словах в с. четанияхзашифровано в гра(m/mm)атических формах и категориях осмыслен/нно в тонких оттенках речи.в...
turovyuriy
17.01.2020 07:30
Структурная формула 2метилгексен-2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=1 to 1000 do
if i mod 7=0 then writeln(i);
readln;
end.