Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vitaliy555555
17.04.2020 21:43 •
Информатика
9класс. дан массив.подсчитать кол-во элементов, которые делятся на пять : 2,0,5,3,15,4,8.
Ответ:
даналеди
06.10.2020 06:02
Const A: array [1..7] of integer = (2,0,5,3,15,4,8);
i, kol: integer;
begin
kol:=0;
i:=0;
mas:=7;
for i:=0+1 to mas do begin
if A[i] mod 5 = 0 then
kol:=kol+1;
end;
write( ' количество таких элементов = ' , kol);
writeln();
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
daniltimm
04.11.2021 05:43
Вложенные циклы. Питон. Напишите программу, которая получает натуральные числа А и В и выводит все простые числа в их интервалеВходные данные10 20Выходные данные11 13 17 19Сделать...
5ксюША88881
06.03.2021 03:31
Батыр 30 м аракашыктыкты 10 м/с жылдамдыкпен журген кезде уакыт есептитын багдарлама кодын жазасын ЖАУАП КЕРЕК...
dascha21schou
18.02.2020 05:41
Составить программу заполнения двух массивов случайными числами паскаль...
viktoria2206
05.02.2023 12:58
Жёсткий диск( винчестер). Надо написать виды винчестеров и их ёмкость...
ANNANESMN
07.03.2023 20:49
Введено число 20. Выполните алгоритм и дайте ответ начало Ввод S S:=0 X=1, N шаг 5 S:=S+X Вывод S конец...
shishkova600
16.10.2020 04:09
.Опираясь на материал параграфа, составьте вопросы, которые начинаются с данных вопросительных слов: ( ) Кто…………………….?Где……………………..?Как……………………..?Почему…………………?Как вы считаете………..?II.Определите...
liza45683liza
29.11.2022 21:05
9. По графику функции y = -(х +1)^2+3 определите, при каких значениях выполняется неравенство y≤2A)x 0B)2≤x≤3C)-2≤x≤0D)x≤2и x 0E) x -2и x 0...
mludap
17.09.2022 16:21
Нужен ответ! Пример : 6*800-800:(8+2) Нужен ответ ТОЛЬКО в столбик...
mgatron
17.09.2022 16:21
дам лучший ответ 3. Назовите маршруты, дороги, по которым ужевелась торговля Востока с Западом, довозникновения Великого Шелкового пути.10.Великий Шелковый путь пришел в упадок...
Валерия555444
17.09.2022 16:21
Составить характеристику Екатерины 2 по высказыванию Ключевского...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, kol: integer;
begin
kol:=0;
i:=0;
mas:=7;
for i:=0+1 to mas do begin
if A[i] mod 5 = 0 then
kol:=kol+1;
end;
write( ' количество таких элементов = ' , kol);
writeln();
end.