В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alenaalefirova
alenaalefirova
22.01.2022 17:25 •  Информатика

Напишите программу вычисления выражения, используя процедуру: s=x^3+x^5+x^n, где x и n вводятся с клавиатуры.

Ответ:
Данька228228
Данька228228
20.08.2020 18:20
Procedure Sum(Var S:real; x:real; n:integer);
Begin
S:=x*x*x*(1+x*x)+power(x,n);
End;
Var
   S,x:real;
   n:integer;
Begin
Write('x = ');ReadLn(x);
Write('n = ');ReadLn(n);
Sum(S,x,n);
WriteLn(S);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?