Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
khadarin1977
11.03.2022 09:51 •
Информатика
Напишите программу которая вычесляет(а)дискриминант квадратного уравнения (б)площадь кольца,если его толщина t см,а диаметрвнутреннего круга d см
Ответ:
Андрей14411
21.09.2020 12:17
Вот первая:
Program test;
Var d,a,b,c:integer;
Begin
Writeln("Введите коэффициенты каждого члена квадратного уравнения:");
readln(a,b,c);
d=b*b-4*a*c;
writeln(d);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
AlexPvP
22.05.2023 16:42
У исполнителя Калькулятор две команды, которым присвоены номера: вычти 2; умножь на 3. Первая из них уменьшает число на экране на 2, вторая — увеличивает его в 3 раза....
haikyuu24
27.07.2022 21:07
Дайте акк в стандофф2 с ножом желательно дайте акк в стандофф2 с ножом желательно...
asfandiyrova201
17.09.2021 17:38
Кто может дать аккаунт в стандофф 2 (оставить ссылку где может списаться) ссылку оставлять в ответе...
ЮлияСалт
20.07.2022 10:19
Составить программу нахождения y=(5x+0.36)/(0.77+x^2), где переменная x=21.17...
kosta292006
01.01.2023 17:23
Решить с использованием цикла while дан числовой ряд и некоторое число eps. найти сумму тех членов ряда, модуль которых больше или равен заданному eps. общий член ряда...
Horvatskiy
17.09.2021 02:17
С кем из исторических личностей можно сравнить Брежнева (с Путиным не сравнивать)....
MilkyWay3355
14.05.2020 13:56
Write the full verb form of Present Perfect Continuous: Напишите полную глагольную форму Present Perfect Continuous:1. We in Greece since last August. (livе) 2. Max and...
falaleevakata4
14.05.2020 13:56
Укажите наиболее полный перечень основных устройств.1)персонального компьютераОпроцессор, оперативная память.2) арифметико-логическое устройство, устройство управления,...
Аяна1765
14.05.2020 13:56
А) – это одно из основных свойств распределенных систем, к которым относятся компьютерные сети. Производительность сети – информации за короткий промежуток времени. Дополните...
СофияВладимировна
08.08.2022 20:34
Перескажите былину «Илья Муромец на заставе богатырской». Скажите, чем былинный, герой отличается от сказочного?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program test;
Var d,a,b,c:integer;
Begin
Writeln("Введите коэффициенты каждого члена квадратного уравнения:");
readln(a,b,c);
d=b*b-4*a*c;
writeln(d);
End.