Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dminaeva
11.11.2021 08:55 •
Информатика
Написать программу, которая по введенному пользователем целому числу определяла бы предшествующее и следующее за ним число , самостоятельная работа сейчас
Ответ:
Ilyapopovsky10001
20.08.2020 18:16
Var a:longint;
begin
readln(a);
inc(a);writeln(a);dec(a,2);writeln(a);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ainur0018Ainur
08.08.2020 20:57
Турист в 1-й день км, во 2-й день в n раз больше, а в 3-й день k раз больше, чем во 2-й. сколько турист за три дня? (какую-то тупую задали по информатике). решите ...
yarrik00yaroslavchik
29.03.2022 23:10
Провести сравнительный анализ функций версий Windows 10 и Windows 7. • Почему количество пользователей Windows 10 резко увеличилось? • Как в дальнейшем будут развиваться версии ОС...
darina20034
19.12.2020 16:48
Открытка занимает 4,2 Гбайт памяти. Определите устройство, на которое можно разместить данный файл (Подчерните устройство). [2] Устройства памяти Свободная память 5 120 Мбайт 3 072...
авлвк5
12.04.2021 14:28
1 Создайте список из 10 случайных чисел от 0 до 100. Выведите весь получившийся список, максимальное и минимальное значения и их индексы, сумму всех элементов списка и среднее арифметическое...
Nolly567
28.01.2022 06:26
Вячейке f15 электронной таблицы записана формула. эту формулу скопировали в ячейку e14. в результате значение в ячейке e14 вычисляется по формуле x+2y, где x — значение в ячейке c42,...
Тома1111111рок
28.01.2022 06:26
в записной книжке записаны фамилии и номера телефонов 10 человек. определить есть ли в книжке телефон некоторого человека. если есть - то вывести его телефон. паскаль.записи...
owl2006owl
28.01.2022 06:26
Составить программу дан массив натуральных чисел , размерность -12 ! ) заполнение массива производить с клавиатуры 2) вывести на печать только элементы кратные 2 3)найти сумму первых...
данданн
04.09.2021 16:01
Выберите верные утверждения: 1)кодирование заключается в том, что каждому символу ставится в соответствие двоичный код от 0000000 до 1111111 2)кодирование заключается в том, что каждому...
Srednov
15.06.2021 18:17
Роздавте числа в порятку зростання 10;2,3;-9,9;-6,5;-4; 1,3;-4,7....
Matvey1145
11.03.2020 19:14
Найди в предложении местоимение и выбери его начальную форму. Кораблик упал в ручей, и его подхватило течение. он оно его кораблик ему...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
inc(a);writeln(a);dec(a,2);writeln(a);end.