В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
latypova04
latypova04
16.10.2022 00:55 •  Информатика

Напишите программу, которая будет считывать значение вещественной переменной x и выдавать значение следующей функции от x: sign(x)= −1x0; 0x=0; 1x0

Ответ:
Polkjjj
Polkjjj
06.10.2020 03:22
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017

begin
  Writeln(Sign(ReadReal))
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?