Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vasilzuk
13.02.2020 22:42 •
Информатика
Составить программу нахождения объема куба на паскале
Ответ:
21122007
06.10.2020 02:40
Var a:real;
Begin
Write('Введите длину ребра куба: ');ReadLn(a);
Write('Объём куба равен: ',a*a*a);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kot7476
23.04.2023 00:47
Программа не запускается исправьте программу program lab1; var x,a,nx: integer; y: real; begin write ( введите x: ); read(x); write ( введите a: ); read(a); write ( введите...
dndwp0a748
23.04.2023 00:47
Всубботний вечер семен, коля и витя решили развлечься. у них был выбор: кино, рок-концерт или танцы. • семён любит кино, но к танцам менее нетерпим, чем к рок-музыке. •...
оеькллал
14.04.2023 14:23
Придумайте свой собственный шифр и ключ к нему. это по информатики по теме : кадирование информации....
pika4y2
06.10.2020 17:14
Не могу написать программу на языке паскаль. даны три целых двузначных числа. из наибольшего из них вычесть наименьшее и сравнить результат с оставшимся числом. если полученное...
maksisenko6451
29.12.2022 17:58
Что такое odd в паскале, как его записывать в мпз и блок схеме?...
Hasgirl
29.04.2021 05:30
Автоматизировать начисление стипендии студентам (группа – 10 человек) по итогам летней сессии. количество экзаменов – 5, – от 2,5 до 5. стипендия начисляется в размере мрот...
RitaAvakyan1
29.04.2021 05:30
Собери из суждений правильное умозаключение. №1 все устройства ввода служат для ввода информации. №2 клавиатура служит для ввода информации. №3 клавиатура устройство ввода...
Anastasiz02
14.12.2022 03:42
Найти количество делителей натурального числа а, больших к. (а и к вводятся с клавиатуры, k =a). код должен быть записан на языке поскаля (pascal)...
ksiusha131
25.08.2022 00:42
Основания прямоугольной трапеции равны 5 см и 7 см, один из углов трапеции равен 60 градусам. найдите большую боковую сторону трапеции...
ViksAks
09.08.2021 04:45
закончите предложение фонвизин...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('Введите длину ребра куба: ');ReadLn(a);
Write('Объём куба равен: ',a*a*a);
End.