В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
shmklevdima
shmklevdima
06.01.2020 01:47 •  Информатика

Составьте программу к . вычислить сумму чётных чисел из интервала от 20 до 40

Ответ:
Ипак44
Ипак44
06.10.2020 01:46
Int a = 20;
int b = 40;
int sum = 0;
for(i=a;i<b+1;i+=2) {
sum = sum + i;
}
cout<<sum;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?