В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
GT3
GT3
06.03.2021 02:14 •  Информатика

Все надо сделать в паскале. не было на теме, болел. , завтра утром надо сдать. на день рождения пришли н детей. из них в мальчиков. сколько пришло девочек? составить программу вычисления функции: y= ((x+1)^2+2(x+1))/4 рассчитать для x=3.

Ответ:
hdjdhb
hdjdhb
01.10.2020 17:01
1)
program prim;
uses crt;
var h,b,dev:integer;
begin
 clrscr;
 writeln("Введите общее кол-во детей");
 readln(h);
 writeln("Из них мальчиков");
 readln(b);
 dev:=h-b;
 writeln("На день рождения пришло", dev ,"девочек.");
 repeat until
 keypressed;
end.

2)
program prim1;
uses crt;
var x:integer;
     y:real;
begin
 clrscr;
 x:=3;
 y:=(sqr(x)+2*x+3)/4;
 writeln("Y равно: ", y);
 repeat until
 keypressed;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?