Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
bryushkovadash
14.01.2022 05:40 •
Информатика
Напишите программу для паскаль авс. вот : даны 4 числа a ,b, с ,d найдите сумму и произведение этих чисел
Ответ:
SsssDddddddd
31.08.2020 23:10
Var
a,b,c,d:real;
Begin
Write('Введите четыре числа: ');ReadLn(a,b,c,d);
WriteLn('Сумма этих чисел: ',a+b+c+d);
WriteLn('Произведение этих чисел: ',a*b*c*d);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
denisenkovaleri
14.07.2020 21:12
4. Процессор может читать и записывать данные в долговременной только блоками (например, по 512 байт), а в оперативной памяти может обращаться сразу к каждому байту....
saltanatsultan
02.08.2022 23:47
Укажите правильную последовательность действий при записи формулы впрограмме excelвыделить ячейку с первым аперандромвыделить ячейку3.ввести знак операции1.ввести знаквыделить...
Jeka990
02.05.2022 08:42
Для функций у1(х) и у2(х) составьте таблицы значений на интервале [a; b] с шагом h и постройте их графики на одной координатной плоскости. значения a, b и h определите...
Санжик707
05.09.2022 05:16
Напишите программу, которая составит все возможные комбинации из цифр 3.4.5.6. и проверит каждую из этих комбинаций, является ли она точным квадратом...
alinavinokutov
21.11.2021 19:03
Жылу қайтарғыш жүйелердің қолданылуы дегеніміз не? ...
Midaw
02.12.2021 15:27
Какое сочетание клавиш сделает в текстовом процессоре неотформатированный текст курсивным? выберите все подходящие варианты ctrl+c ctrl+v shift+i ctrl+i shift+b ctrl+b...
imverypanda228
23.04.2022 23:49
Как включить тёмный режим на samsung galaxy j5 2016 в настройках? ...
artemp20012
18.03.2020 12:18
Написать программу по информатике (можно на pascal или на c++)! количество минимумовнайдите количество минимальных элементов в последовательности.входные данныевводится...
nikitosu5
25.03.2021 10:00
скорость передачи данных по некоторому каналу связи равна 2 457 60 бит/с. передача данных через это соединение заняла 4 секунды. определите информационный объем переданных...
vlad270329p08pha
18.05.2022 09:30
1. напишите программу для создания трех массивов, каждый из 8 элементов : a, b и c.2. заполните массив a с клавиатуры.3. заполните массив b квадратами номеров соответствующих...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c,d:real;
Begin
Write('Введите четыре числа: ');ReadLn(a,b,c,d);
WriteLn('Сумма этих чисел: ',a+b+c+d);
WriteLn('Произведение этих чисел: ',a*b*c*d);
End.