Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ch3l0vek
22.11.2020 13:32 •
Информатика
Напишите программу в pascal : какое из чисел больше корень 17 или сумма корня 10 и корня 7. эти числа нужно выразить через b и c
Ответ:
bogahewa78
06.10.2020 00:13
Var b,c:real;
begin
b:=sqrt(17);
writeln('b = sqrt(17) = ',b:4:2);
c:=sqrt(10)+sqrt(7);
writeln('c = sqrt(10)+sqrt(7) = ',c:4:2);
if b>c then writeln('sqrt(17) > sqrt(10)+sqrt(7)')
else writeln('sqrt(10)+sqrt(7) >= sqrt(17)');
end.
Пример:
b = sqrt(17) = 4.12
c = sqrt(10)+sqrt(7) = 5.81
sqrt(10)+sqrt(7) >= sqrt(17)
0,0
(0 оценок)
Популярные вопросы: Информатика
lolii0ikolik
19.05.2021 16:10
Какие операторы используются для программирования ветвящихся алгоритмов...
adobycina43
29.05.2023 10:14
Укажите, сколько раз выполнится тело цикла с заданным заголовком? int i = 0; while (i 0) { i++; }...
burcevyuriy
01.08.2020 17:38
ЖЕЛАТЕЛЬНО СКРИН КАК СДЕЛАЛИ Задание: Дидар учится в 4-м классе. На урокематематики Дидар получил домашнее задание: выбравдва любых числа, составить с ними простыематематические...
4ae444ka
03.10.2021 15:05
Напишите программу для решения следующей задачи дано целое число является ли оно четным?(C++)...
ileuova1
04.04.2021 06:57
Как называется все фигуры из компьютера...
lgolar
28.07.2020 15:28
Мощность алфавита равна двум. Сколько символов в сообщении, если его информационный объем составил 1 байт. 2) Найти информационный объем сообщения, если для него использовали...
викусямиуся
02.08.2020 20:43
Из объявления фирмы, проводящей обучающие семинары: «стоимость участия в семинаре — 3000 р. с человека. группам от организаций предоставляются скидки: от 4 до 9 человек...
kust2
02.08.2020 20:43
Особенности древнеримской цивилизации...
Willowchops
02.08.2020 20:43
Решите ,составив уравнение,полностью все расписать: на одном складе было в 2,5 раза меньше овощей,чем на втором.после того как на первый склад завезли 180 т. овощей,а...
Мастер1списывания
02.08.2020 20:43
Встакан с водой капнули 4 капли йода какие будут наблюдения и какой вывод? !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
b:=sqrt(17);
writeln('b = sqrt(17) = ',b:4:2);
c:=sqrt(10)+sqrt(7);
writeln('c = sqrt(10)+sqrt(7) = ',c:4:2);
if b>c then writeln('sqrt(17) > sqrt(10)+sqrt(7)')
else writeln('sqrt(10)+sqrt(7) >= sqrt(17)');
end.
Пример:
b = sqrt(17) = 4.12
c = sqrt(10)+sqrt(7) = 5.81
sqrt(10)+sqrt(7) >= sqrt(17)