В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ученик12090
Ученик12090
25.07.2020 20:58 •  Информатика

Составить программу вычисления в массиве a, содержащего n элементов, произведения отрицательных чисел, кратных трем.

Ответ:
SvetaCat115
SvetaCat115
09.09.2020 10:06
Var n,i,p:longint;a:array[1..1000000] of longint;
begin
readln(n);
for i:=1 to n do
read(a[i]);
p:=1;
for i:=1 to n do
    if (a[i]<0) and(a[i] mod 3 =0) then p:=p*a[i];
writeln(p);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?