В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ніка37654
ніка37654
27.12.2021 23:27 •  Информатика

Составьте программу вывода значения переменной а(тип real) c тремя цифрами в дробной части. )

Ответ:
Vagapova1
Vagapova1
21.08.2020 06:50
Program number;
  var a:real;
begin
 write('a=');readln(a);
 writeln('a=',a:5:3)
end.
Здесь а:5:3 как раз показывает, что на вывод числа а затратится 5 знакомест, из которых 3 после запятой
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?