Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Semen0910
11.09.2021 23:05 •
Информатика
Составить программу для нахождения произведения целых чисел от 15 до 25
Ответ:
egor51t76rc
06.10.2020 00:02
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(15,25).Aggregate(int64(1),(p,q)->p*q))
end.
Результат
177925144320000
0,0
(0 оценок)
Ответ:
nastyarapuntseozgwc2
06.10.2020 00:02
Var
A:integer;
P:real;
Begin
P:=15;
For A:= 16 to 25 do
P:=P*A;
WriteLn('P = ',P)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasiatim4e2
18.01.2023 00:24
с инфой Выберите из предложенных неполные записи оператора if: a) if x y then x:=0 else y:=0; c) if x y then x:=0; b) if x y then begin x:=0; y:=0; end; d) if x y...
пимимпп
24.03.2023 21:59
Python. Циклы for и while. Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое трёхзначных чисел или сообщает, что таких...
Wensansys
07.05.2022 05:56
Напишите наименьшее целое число x,для которого истинно высказывание : НЕ (x 32) и (x 55)....
gruttt
26.02.2022 23:16
Напишите программу, которая запрашивает у пользователя одно число. Если число положительное, то программа должна увеличить это же число в 3 раза. Если число отрицательное...
katy3105
25.05.2022 06:44
На жёстком диске есть папка D:\Фильмы. Что обозначает D: в данном адресе? 1.высшийкаталог 2. верхний каталог 3.корневой каталог 4. начальный каталог 5. дерево...
Андре127
13.08.2020 02:06
Дано натуральное число m. составить программу, которая разбивает это число на три приблизительно равных натуральных числа....
anastasia738393
04.06.2022 09:58
Устройство для прослушивания музыки, звука.носитель информации, на который записывают программы и данные для хранения.устройство для быстрого перемещения по экрану.устройство...
Artemkizaru
04.06.2022 09:58
Первый полёт человека в космос? 12 апреля 1961 года запуск первого искусственного спутника земли? открытие радиосвязи? 1895 г....
яМаруся26
30.03.2020 22:40
Единицей измерения разрядности процессора является… а) бит; b) ом; c) герц; d) гигагерц....
Tilinika
30.03.2020 22:40
Вводят трехзначное число. поменять первую и последнюю цифры этого числа....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(15,25).Aggregate(int64(1),(p,q)->p*q))
end.
Результат
177925144320000
A:integer;
P:real;
Begin
P:=15;
For A:= 16 to 25 do
P:=P*A;
WriteLn('P = ',P)
End.