Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
People11111
16.10.2021 02:20 •
Информатика
Как записать это выражение на языке паскаль y=1-x^4
Ответ:
MackTraher
05.10.2020 22:19
Program zadacha1;
var x,y,b,a:integer;
begin
write('x=');readln(x);
write('a=');readln(a);
b:=sqr(a);
y:=1-sqr(b);
writeln('y=',5:2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Соня2340
03.07.2020 20:15
нужно составить программу в паскале Заранее Задание: Найдите среднее арифметическое элементов массива, заполненного случайными числами от 6 до 21. Размерность массива вводится...
KimSuho01
08.06.2023 06:24
Сопоставьте устройства хранения информации по описанием озу и пзу...
lilyamkrtchyan1
27.01.2021 21:51
«Адрестік кеңістік» ұғымын қалай түсінесіңдер?...
ktukhfatulin1
19.10.2021 21:43
Әділ калькулятор қосымшасында 5 және 2сандарын қосты. Процессордың жұмыс істеу қадамдарының ұсынылған тізбегін талдап, қалпына келтір...
svensyea
29.11.2020 13:07
Система счисления: сравнить 324₁₀ и 324₈...
AGENT284
23.03.2021 01:08
Укажите угрозы доступности информации *1)отказы программного и аппаратного обеспечения2)несанкционированное ограничение или блокирование доступа к данным3)повреждение или разрушение...
isaevshamil0535
04.11.2022 16:46
Как запустить любую исполняемую программу? Перечислите свои варианты...
TMTEMI
02.08.2022 18:48
3. Сколько места в памет нало выделить для хранения 512-цветного рисунка размером 920 x 480 пиксела?4. Сколько места в памяти надо выделить для хранения 1024-цветногорисунка размером...
lebedd50
23.12.2020 03:37
2. напишите различия между гибридными и публичными облаками. 3. Напишите основные недостатки облачных технологий.4. Напишите основные недостатки облачных технологий....
Рома67463
26.05.2021 11:31
Что такое региональная сеть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y,b,a:integer;
begin
write('x=');readln(x);
write('a=');readln(a);
b:=sqr(a);
y:=1-sqr(b);
writeln('y=',5:2);
readln;
end.